It is currently Tue Dec 11, 2018 10:23 am

All times are UTC [ DST ]




Post new topic Reply to topic  [ 13 posts ] 
Author Message
HughieW
 Post subject: Forum Issues and Updates
PostPosted: Wed Nov 27, 2013 11:17 am 
Website Admin Offline
User avatar

My Car: Mazda 323F

Joined: Fri Feb 13, 2009 9:33 am
Posts: 8292
Location: Corby
Reputation: 77

Firefox and Chrome users may experience an error when accessing the site at the moment, saying the site is reported as an attack site. The website was compromised this morning and some malicious code was placed on some of the static pages on the site. Google picked up on that and blocked us. I've since cleaned up the malicious code, and changed all admin passwords as a precaution, but I'll be doing more work today.

The forum is unaffected, so you can safely ignore the browser warning if you wish.

This has prompted me to carry out some much needed updates though. So, this afternoon at about 12.30, the static pages on the site will be taken down until further notice. They will be back, on a fresh Wordpress installation (current one is quite out of date!). Once this is done, the next update due is on the forum itself. I'll be doing this tonight.

The forum will be down most of this evening, starting at about 19:30 GMT

_________________
Image


Top
 Profile Facebook  
 
Roc
PostPosted: Wed Nov 27, 2013 11:20 am 
Offline
User avatar

Joined: Wed Nov 01, 2006 9:04 am
Posts: 1841
Location: Exeter, Devon
Reputation: 46

Sorted now by the looks of it.


Top
 Profile  
 
HughieW
PostPosted: Wed Nov 27, 2013 11:22 am 
Website Admin Offline
User avatar

My Car: Mazda 323F

Joined: Fri Feb 13, 2009 9:33 am
Posts: 8292
Location: Corby
Reputation: 77

Security issue is sorted, but the browser warning is still in place - Google haven't re-validated the site yet. I just tested it on another machine, warning still appears.

If you hit "Ignore this warning", you'll be fine :thumbleft:

_________________
Image


Top
 Profile Facebook  
 
Cyntax
PostPosted: Wed Nov 27, 2013 12:48 pm 
Offline
User avatar

Joined: Thu Oct 14, 2010 12:12 pm
Posts: 2212
Location: Sussex, UK
Reputation: 29

Hughie is try to hack our machines again......


Silly boy! I has firewallz! You can no hackz me!
:lol:


Top
 Profile  
 
HughieW
PostPosted: Wed Nov 27, 2013 12:51 pm 
Website Admin Offline
User avatar

My Car: Mazda 323F

Joined: Fri Feb 13, 2009 9:33 am
Posts: 8292
Location: Corby
Reputation: 77

Quite the opposite! :lol: trying to prevent nasty people doing stuff!

_________________
Image


Top
 Profile Facebook  
 
mazz
PostPosted: Wed Nov 27, 2013 3:14 pm 
Offline
User avatar

Joined: Fri Jun 30, 2006 6:31 pm
Posts: 5120
Location: Swindon
Reputation: 36

Doh! Just posted about your miss adventures with pics lol

_________________
Club 323 swindon division :)

Fleet of 8 & still going strong 8)
Nes, Ghost, White shite 1, White shite 2, Messiah, Kgb, Bug & Riot

www.reefgeeks.co.uk


Top
 Profile  
 
HughieW
PostPosted: Wed Nov 27, 2013 6:34 pm 
Website Admin Offline
User avatar

My Car: Mazda 323F

Joined: Fri Feb 13, 2009 9:33 am
Posts: 8292
Location: Corby
Reputation: 77

Google have re-scanned the site and have approved us (Y) should be no more error when hitting the site in Firefox, Chrome or an Android browser :)

_________________
Image


Top
 Profile Facebook  
 
Simondo
PostPosted: Wed Apr 27, 2016 11:26 am 
Offline
User avatar

Joined: Sat May 13, 2006 7:37 pm
Posts: 4212
Location: Aberdeen
Reputation: 72

Probably not worthy of it's own thread and it might be just me but the forum doesn't seem to ping us an email anymore to say we have a new PM? It's always done this for me until a few days ago. Checked my junk folder too in case they'd got in there but nothing there either. Not a huge issue for me as I tend to check the forum fairly regularly but thought I'd mention it.

_________________
You're welcome.

Image


Top
 Profile  
 
Lerch
PostPosted: Wed Apr 27, 2016 11:45 am 
UK Events Manager Offline
User avatar

Joined: Tue May 10, 2011 11:16 am
Posts: 2905
Location: Coventry, West Mids
Reputation: 15

Simondo wrote:
Probably not worthy of it's own thread and it might be just me but the forum doesn't seem to ping us an email anymore to say we have a new PM? It's always done this for me until a few days ago. Checked my junk folder too in case they'd got in there but nothing there either. Not a huge issue for me as I tend to check the forum fairly regularly but thought I'd mention it.

Simondo - I'm still getting them mate? I beleive this is a selection feature in your user control panel. Have you checked there dude?

_________________
"They wanna fingerprint me and gimme some years, they'll only get one finger while I'm shifting gears"

Vulcan 2.5 KLDE Track car thread here
Mazda 3 daily car thread here


Top
 Profile Facebook  
 
Simondo
PostPosted: Wed Apr 27, 2016 12:36 pm 
Offline
User avatar

Joined: Sat May 13, 2006 7:37 pm
Posts: 4212
Location: Aberdeen
Reputation: 72

Not sure then! Mine is still set to notify me which makes sense because I've never changed it! Could be a problem with Gmail then? Sort it out Hughie! :evil4:

_________________
You're welcome.

Image


Top
 Profile  
 
Dougie-323F
PostPosted: Tue Jun 07, 2016 5:42 pm 
Offline

Joined: Mon Apr 25, 2016 1:21 pm
Posts: 41
Reputation: 0

hi i am still trying to be a gold member but none of the pages are working not the gold membership page or the shop page just letting you know


Top
 Profile  
 
HughieW
PostPosted: Wed Jun 08, 2016 8:48 am 
Website Admin Offline
User avatar

My Car: Mazda 323F

Joined: Fri Feb 13, 2009 9:33 am
Posts: 8292
Location: Corby
Reputation: 77

Still getting emails here Simon, probably Gmail putting them in a spam filter, I'm making some tweaks soon so hopefully that will improve :thumbleft:

Thanks Doug, yep the pages are disabled for the moment while we transfer things over, please bear with us :thumbleft:

_________________
Image


Top
 Profile Facebook  
 
Dougie-323F
PostPosted: Wed Jun 08, 2016 3:36 pm 
Offline

Joined: Mon Apr 25, 2016 1:21 pm
Posts: 41
Reputation: 0

no problem thought i would just let you know was all


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB® Forum Software © phpBB Group
Karma functions powered by Karma MOD © 2007, 2009 m157y