It is currently Fri Jul 20, 2018 10:37 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 143 posts ]  Go to page Previous  1, 2, 3, 4, 5
Author Message
steorbs
PostPosted: Tue Jun 28, 2011 9:04 pm 
Offline

Joined: Sun Mar 06, 2011 5:34 pm
Posts: 19
Reputation: 0

99 TD BJ 159K now on the clock. Bought it two years ago yesterday on 120k and has been great. Had normal service parts, gave it a cam belt, new disks and pads but that is expected with all cars. Front drop links at £9 each so not bad, rear anti roll bushes and thats about it! oh and i did haver to do the rear brake lines, only cheap tho. Not bad for a car closer to 200K than 100K i think!


Top
 Profile  
 
claremills
PostPosted: Wed Jul 06, 2011 8:19 am 
Offline

Joined: Tue Jul 05, 2011 9:03 pm
Posts: 3
Reputation: 0

1994 2.0 V6
Paid £200 0n ebay without MOTwhich it passed with no problem two years ago!
Only had to replace the water pump (£125 including fitting) Camb belt done at same time as had to be removed to fit pump!
New power steering belt last winter.
Drive shaft now gone on drivers side so think ill be scrapping it! Private plate worth more than the car but boy will i miss it!!


Top
 Profile  
 
Smotter
PostPosted: Fri Jul 15, 2011 5:23 pm 
Offline
User avatar

Joined: Thu Aug 19, 2004 9:52 am
Posts: 4221
Location: Jo'burg, South Africa
Reputation: 1

My Edith is a 1996 1.8 with nearly 240,000 km's. Apart from regular service stuff, she's had a clutch (first !) at 210,000 km's and CV's at 230,000.

The only real problem I've had is the clutch bracket mounting in the bulkhead tore at around 140,000. I fitted a large washer and that's been fine ever since.

One little funny - sometimes the idling gets erratic. I just unplug the air mass meter, plug it back in, and all's well again !! :dontknow:

All in all, 10 years great service since I bought her, and I've no plans to part with her in the foreseeable future ! 8)

_________________
Image
"Powerful enough to turn goat piss into gasoline !"


Top
 Profile  
 
chris P
PostPosted: Mon Jan 30, 2012 9:40 pm 
Offline
User avatar

Joined: Tue Jun 28, 2011 5:47 am
Posts: 41
Location: newport wales uk
Reputation: 0

Just had mine seviced and MOT'd today

323F 1.3 GXI 51 plate 71,100 miles

only things wrong were : offside brake light blown, and anti roll bars needed replacing.

this has only just come into the MOT requirements but they did not prove expensive £63 for complete replacements :) apparently the sump has a very slight leak, but they did not do anything about it, so cannot be too serious. apart from that it went through with no advisories.

MOT full Service repairs and labour £245 and done in a day. cannot complain.

also told me how good he thought Mazdas were as he handed me back the keys :D


Top
 Profile  
 
paulandpaula
PostPosted: Thu Mar 22, 2012 8:24 am 
Offline
User avatar

Joined: Fri Mar 16, 2012 6:33 pm
Posts: 33
Reputation: 0

1998 1.5 gxi 100k

one owner from new,
It come with a full service history and every mot from new and not one mot has ever had an advisory
notice issued... so far, I think it may only need a cv joint.
Apart from that it runs and drives like new :D


Top
 Profile  
 
metalman323f
PostPosted: Mon Jun 04, 2012 4:09 am 
Offline

Joined: Fri Feb 17, 2012 3:59 am
Posts: 8
Location: Tipperary
Reputation: 0

97 1.5 gxi which i found in a field left by some farmer
it hadnt been started in over a year and it turned over first twist of the key.


didnt take much to put back on the road just bulbs and back anti roll bar links cost me 30 quid total
have mine for 2 years and 187,000 miles and still going.

lowering springs
apexi exhaust
alloys
timing belt
water pump
and regular servicing
has passed the last 2 Ncts first time. failed on a break light the first time round.
never has givin me trouble except for my own stupidity

has never let me down not once. has jumpstarted many a car but never been jumped herself


Top
 Profile  
 
gooseboy78
PostPosted: Mon Jun 11, 2012 5:46 am 
Offline
User avatar

Joined: Mon Jun 11, 2012 5:15 am
Posts: 82
Location: New Zealand
Reputation: 0

used to have boggo std 1800cc one, will be on the lookout for a new one soon. there is only 4 main problem areas on the 323f 1800cc ba (had my last one for about 2 years)
1. water pump wear out.
2. timing belt needs changing (best time to do it is when you are doing water pump)
3. anytime after 200,000 kms(dont know what that is in miles sorry) distributor wears out.
4. seat mounts wear out. but nothing you cant weld


Top
 Profile  
 
theheap
PostPosted: Mon Jun 11, 2012 1:04 pm 
Offline

Joined: Mon Sep 26, 2011 1:58 pm
Posts: 39
Location: Bexlyheath
Reputation: 0

claremills wrote:
1994 2.0 V6
Paid £200 0n ebay without MOTwhich it passed with no problem two years ago!
Only had to replace the water pump (£125 including fitting) Camb belt done at same time as had to be removed to fit pump!
New power steering belt last winter.
Drive shaft now gone on drivers side so think ill be scrapping it! Private plate worth more than the car but boy will i miss it!!


Secondhand shaft is maybe 20-40 pound and it will take you 20-30 minutes to do.
Why scrap it?


Top
 Profile  
 
sandstorm
PostPosted: Wed Jun 27, 2012 4:20 pm 
Offline

Joined: Thu Jun 21, 2012 10:28 am
Posts: 4
Location: caerphilly, south wales.
Reputation: 0

1999 323f auto 1500cc. owned 3 years. failed mot on 2 rear indicater bulbs. 2nd mot failed mot on 2 front indicater bulbs, colour was wrong. lol. 3rd mot advisory for stabilizer bar, at front, ive replaced it myself 11 quid. damn good cars. 1 problem has arose thow these last few days. when cold it misses bad until it warms up. will check plugs and leads in morning, but owned for 3 years and thats value for money id say.


Top
 Profile  
 
kevstevens86
PostPosted: Tue Jul 03, 2012 11:13 pm 
Offline

Joined: Fri May 04, 2012 8:54 pm
Posts: 51
Location: devon
Reputation: 1

missing when cold suggests air mass meter in my experience. then ignition system as most likely cause

my cars problems with 113k mls, v6, rear strut tops/ spring seats rotted out. loose aux belt causing notchy steering from cold, gear linkage bushes worn out, arial problems, all these fixed. milky coolant, head gaskets, belt and water pump to be done, squeeling under hard acceleration, clutch release bearing or flywheel bearing, new clutch kit on the cards some other bits like door windows rattly and heater switches broken, handbrake cable seized, all the small stuff i can do in lunch hour sorted. big jobs when time and funds allow


Top
 Profile  
 
sandstorm
PostPosted: Fri Jul 13, 2012 1:40 pm 
Offline

Joined: Thu Jun 21, 2012 10:28 am
Posts: 4
Location: caerphilly, south wales.
Reputation: 0

thanks kev will try that.havent had time to do it yet, but got a week off next week, its still having to be warmed up for ten mins before driving, its fine then. John.


Top
 Profile  
 
gooseboy78
PostPosted: Sun Aug 19, 2012 3:27 am 
Offline
User avatar

Joined: Mon Jun 11, 2012 5:15 am
Posts: 82
Location: New Zealand
Reputation: 0

the other thing that goes wrong is the 1800 std plastic intakes break and hard to weld but if you replacing with pod filter and stainless pipe ignore this bit...


Top
 Profile  
 
rallyst
PostPosted: Wed Dec 05, 2012 5:35 am 
Offline

Joined: Mon Dec 03, 2012 9:01 am
Posts: 29
Location: Leeds
Reputation: 0

from 2007 I am going just with F. I had just one problem with hand brake when outside was -20.


Top
 Profile  
 
magicba25
PostPosted: Sun Dec 16, 2012 5:43 pm 
Offline

Joined: Fri Dec 14, 2012 1:40 pm
Posts: 1
Reputation: 0

1.5 r reg 3 years
114.000 (20.000 of mine)
new belts
10 headlight bulbs
anti role bar bushes
3 tyres
2 sets of break pads
3 aereals
2 fuses
added fogs
anti theift
spoiler
replacement drivers seat
2 back boxes watch out for the welds lol
needs new driverside window reg and glass front and sides :D loving my 323f


Top
 Profile  
 
Sweetiepol
PostPosted: Tue Jan 15, 2013 10:47 pm 
Offline

Joined: Mon Aug 20, 2012 4:20 pm
Posts: 1
Reputation: 0

Best car I've ever had! I have a 323F 1999 1.8 V reg

130,000 miles and it's had:

anti roll bar drop links front & back
brakes: 1 new caliper, discs, pads & replaced 1 corroded brake pipe last year
usual servicing stuff like air filters, fluids etc
Exhaust - cat back
temp sensor
front fog light (some kind B*stard kicked it in for me!)
2 replacement heated, electric drivers side wing mirrors (once again courtesy of the kindness of others!)
New tailgate (rust under the numberplate until it was so bad the rear windscreen wouldn't clear because of the cold coming through the hole in the tailgate LOL!)
New NS front door replaced and NS rear door to be put on as soon as some kind person on here breaks a silver BJ 323F ;-) courtesy of a random truck driver who can't seem to avoid trashing the entire passenger side of someone's car and then getting off without saying anything!
think that's it! got an MOT advisory for the front NS ball joint being loose and it does clunk a bit! Mazda's are awesome! they live forever :-D


Top
 Profile  
 
jjoblogs1
PostPosted: Fri Apr 10, 2015 6:58 am 
Offline
User avatar

Joined: Mon Apr 06, 2015 8:59 pm
Posts: 10
Reputation: 0

Hi
GSF GSI AUTO,2yrs owned 68,000
new calipers rear,battery,
engine light on all the time,runs like a bag o bolts sometimes

mind, apart from,nice old tub............... 8)


Top
 Profile  
 
Marc S
PostPosted: Fri Apr 10, 2015 7:26 am 
UK Events Manager Offline
User avatar

My Car: 1st Gen RX7

Joined: Wed Mar 14, 2007 8:46 am
Posts: 13779
Location: "Rust?...I ain't got time to rust"
Reputation: 95

Bet it's your first O2 sensor jjoblogs1 ;)

_________________
Image

Paragon Auto Finishing
Professional vehicle detailing & valeting, specialising in paint correction and enhancement
Servicing, repairs, and undersealing also available
Discounts available for Gold Members :)


Top
 Profile Facebook  
 
jjoblogs1
PostPosted: Fri Apr 10, 2015 3:47 pm 
Offline
User avatar

Joined: Mon Apr 06, 2015 8:59 pm
Posts: 10
Reputation: 0

Marc S wrote:
Bet it's your first O2 sensor jjoblogs1 ;)


Hi
Cheers for the info dude,i shall look into that,
getting near the M.O.T time.... :( :D 8)


Top
 Profile  
 
jjoblogs1
PostPosted: Tue Apr 14, 2015 2:59 am 
Offline
User avatar

Joined: Mon Apr 06, 2015 8:59 pm
Posts: 10
Reputation: 0

jjoblogs1 wrote:
Marc S wrote:
Bet it's your first O2 sensor jjoblogs1 ;)


Hi
Cheers for the info dude,i shall look into that,
getting near the M.O.T time.... :( :D 8)



8)
cheers for that Mark S,do anyone know what i'm looking for,and is it expensive?
is it the one on top?near back of engine,is there a picture?
.....................cheers again............... 8)


Top
 Profile  
 
jjoblogs1
PostPosted: Fri Apr 24, 2015 7:31 am 
Offline
User avatar

Joined: Mon Apr 06, 2015 8:59 pm
Posts: 10
Reputation: 0

Hi turns out it is the O2 sensor,cheers everyone,
b.t.w have to have welding done on rear suspension,by the sills at back,
common prob i suppose,but!! still a good ole tub,
minds me of when i used to have me moggy 1000s...............YAAaaaaaaaY... 8)


Top
 Profile  
 
andym323
PostPosted: Sun May 17, 2015 12:26 am 
Club Secretary Offline
User avatar

My Car: Meanie

Joined: Mon Nov 11, 2002 4:24 am
Posts: 11253
Location: In my own little world!
Reputation: 21

If your rear wash wipe stops working and you also lose interior lights, chances are your Body Computer has a fault! Been meaning to post that for years :p

_________________
Image

May all your F'ing dreams come true! (lottery won and a miracle wouldn't go amiss!!!)

I got hooooooles, they're multiplying :(

And nice shiny new V6 to play with


Top
 Profile  
 
jjoblogs
PostPosted: Fri Jun 10, 2016 1:03 am 
Offline

Joined: Thu Jun 09, 2016 8:12 pm
Posts: 3
Reputation: 0

Hi there all,
not been on for a while ,have a problem,
car stopped totally,changed coil packs,
no fuel or spark showing,fuel pump works off relay,
but no fuel delivered,no spark at all,
code reader says no fault codes,(on 2 different readers)
all light come on on dashboard,but no start,
cam shaft spins o.k etc


Top
 Profile  
 
Colbat
PostPosted: Wed Mar 28, 2018 5:28 pm 
Offline
User avatar

Joined: Mon Jul 25, 2016 11:43 pm
Posts: 2
Reputation: 0

Hey guys, I'm gonna go look at a ZXi in a few days, what should I look for to determine if the thing ain't a deathtrap? :study:


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 143 posts ]  Go to page Previous  1, 2, 3, 4, 5

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB® Forum Software © phpBB Group
Karma functions powered by Karma MOD © 2007, 2009 m157y